2
Vote

Error in installing some apps

description

I get this error in installing some apps:
Detailed Error Text: Windows cannot install package Microsoft.SkypeApp because this package depends on another package that couldn't be found. This package requires minimum version 1.0.9200.20512 of framework Microsoft.WinJS.1.0 published by any publisher to install; the frameworks with name Microsoft.WinJS.1.0 available to the user are Microsoft.WinJS.1.0_1.0.8514.0_neutral__8wekyb3d8bbwe. Provide the correct framework along with this package.
And I get this in installing some others:
Detailed Error Text: Windows cannot install package 2AC9EF5B.WWE because this package depends on another package that couldn't be found. This package requires minimum version 11.0.50727.1 of framework Microsoft.VCLibs.110.00 published by any publisher to install; the frameworks with name Microsoft.VCLibs.110.00 available to the user are Microsoft.VCLibs.110.00_11.0.50712.1_x86__8wekyb3d8bbwe. Provide the correct framework along with this package.
Can you help me?!

comments

MRG02 wrote Jul 12, 2013 at 9:26 PM

I have the same problem
Please guide !

Image

wrote Jul 16, 2013 at 6:36 PM